Разделы

Новости
Об игре
Учебник
ЧаВо
Файлы
Галерея
Видео
О сайте
Форум

Голосование

Считаете ли вы, что онлайн в сетевом режиме Bannerlord можно восстановить?














Реклама




Реклама

Теги:

Автор Тема: [Plug-in][MS] Warband Script Enhancer (WSE)  (Прочитано 214101 раз)

0 Пользователей и 1 Гость просматривают эту тему.

  • Сообщений: 24338
  • И создали они сайт... За регистрацию на форуме не позже сентября 2008 года
  • Сервер Discord
    • Просмотр профиля
    • Всадники Кальрадии
0
« Ответ #375 : 06 Сентября, 2020, 16:39 »
Мое почтение. Ни как не могу справиться. Вабант лицензия стим 1.174 Пишет что не та версия и хоть ты тресни. wse  ставил версии 4.7.0; 4.7.7. Толку никакого. exe шник качал ставил, без разницы.
Если WSE нужен для игры в последнюю версию Руси, то забейте - в нее можно играть и без него. Слишком много геморроя с этим WSE на самом деле.
  • Ник в M&B: [RUSMNB]Vanok
  • Фракция: Вегиры

И помните: "Хватит набивать посты" (NightHawkreal)
  • Сообщений: 13
    • Просмотр профиля
0
« Ответ #376 : 06 Сентября, 2020, 17:26 »
не совсем, в этом вся проблема. для мода MOD THE LAST CALRADIA 2
  • Ник в M&B: nifer6
  • Фракция: Норды
  • Сообщений: 24338
  • И создали они сайт... За регистрацию на форуме не позже сентября 2008 года
  • Сервер Discord
    • Просмотр профиля
    • Всадники Кальрадии
0
« Ответ #377 : 06 Сентября, 2020, 19:08 »
А обычный WSE 3.2.0 для 1.153 пробовали ставить?
  • Ник в M&B: [RUSMNB]Vanok
  • Фракция: Вегиры

И помните: "Хватит набивать посты" (NightHawkreal)
  • Сообщений: 2477
  • За активный вклад в развитие сайта За материальную помощь сайту За активную деятельность, связанную с публикациями и помощью другим посетителям
    • Просмотр профиля
0
« Ответ #378 : 06 Сентября, 2020, 21:03 »
nifer6, В файле module.ini этого мода попробуйте удалить строку
compatible_multiplayer_version_no = 1170
или похожую.
  • Фракция: Свады
  • Сообщений: 13
    • Просмотр профиля
0
« Ответ #379 : 06 Сентября, 2020, 21:30 »
А обычный WSE 3.2.0 для 1.153 пробовали ставить?
нет, версия же ниже.
  • Ник в M&B: nifer6
  • Фракция: Норды
  • Сообщений: 13
    • Просмотр профиля
0
« Ответ #380 : 06 Сентября, 2020, 21:37 »
nifer6, В файле module.ini этого мода попробуйте удалить строку
compatible_multiplayer_version_no = 1170
или похожую.
Чем это поможет? Если wse не запускается вообще
  • Ник в M&B: nifer6
  • Фракция: Норды
  • Сообщений: 24338
  • И создали они сайт... За регистрацию на форуме не позже сентября 2008 года
  • Сервер Discord
    • Просмотр профиля
    • Всадники Кальрадии
0
« Ответ #381 : 07 Сентября, 2020, 13:56 »
А обычный WSE 3.2.0 для 1.153 пробовали ставить?
нет, версия же ниже.

Что значит "версия ниже"? Версия чего?
Откуда Вы вообще решили, что для мода требуется WSE? Если в описании так написано, посмотрите, возможно там четко указано какой именно WSE нужен и вполне возможно, что 3.2.0 вполне подойдет.
  • Ник в M&B: [RUSMNB]Vanok
  • Фракция: Вегиры

И помните: "Хватит набивать посты" (NightHawkreal)
  • Сообщений: 13
    • Просмотр профиля
0
« Ответ #382 : 07 Сентября, 2020, 17:58 »
А обычный WSE 3.2.0 для 1.153 пробовали ставить?
нет, версия же ниже.

Что значит "версия ниже"? Версия чего?
Откуда Вы вообще решили, что для мода требуется WSE? Если в описании так написано, посмотрите, возможно там четко указано какой именно WSE нужен и вполне возможно, что 3.2.0 вполне подойдет.
там не указанна конкретно версия. Я не смогу поставить wse версии 3.2.0, т.к. у меня лицензия стим стоит версии 1.174. На стиме больше нет возможности откатить к старым версиям.
  • Ник в M&B: nifer6
  • Фракция: Норды
  • Сообщений: 2477
  • За активный вклад в развитие сайта За материальную помощь сайту За активную деятельность, связанную с публикациями и помощью другим посетителям
    • Просмотр профиля
0
« Ответ #383 : 07 Сентября, 2020, 18:28 »
nifer6, Стимовская версия Варбанда не робит с WSE, нужны версии от таликов или с GOG.
  • Фракция: Свады
  • Сообщений: 24338
  • И создали они сайт... За регистрацию на форуме не позже сентября 2008 года
  • Сервер Discord
    • Просмотр профиля
    • Всадники Кальрадии
0
« Ответ #384 : 07 Сентября, 2020, 18:53 »
там не указанна конкретно версия. Я не смогу поставить wse версии 3.2.0, т.к. у меня лицензия стим стоит версии 1.174. На стиме больше нет возможности откатить к старым версиям.

Вы же писали, что пытались ставить exe файл... я думал, Вы знаете и про старую версию. Вот, читайте: https://rusmnb.ru/index.php?action=announcement;aid=5
  • Ник в M&B: [RUSMNB]Vanok
  • Фракция: Вегиры

И помните: "Хватит набивать посты" (NightHawkreal)
  • Сообщений: 13
    • Просмотр профиля
0
« Ответ #385 : 08 Сентября, 2020, 17:56 »
там не указанна конкретно версия. Я не смогу поставить wse версии 3.2.0, т.к. у меня лицензия стим стоит версии 1.174. На стиме больше нет возможности откатить к старым версиям.

Вы же писали, что пытались ставить exe файл... я думал, Вы знаете и про старую версию. Вот, читайте: https://rusmnb.ru/index.php?action=announcement;aid=5

это читал, и под свою версию качал exe шник, не помогло, все равно пишет не та версия.
  • Ник в M&B: nifer6
  • Фракция: Норды
  • Сообщений: 13
    • Просмотр профиля
0
« Ответ #386 : 08 Сентября, 2020, 17:57 »
nifer6, Стимовская версия Варбанда не робит с WSE, нужны версии от таликов или с GOG.

где их взять?
  • Ник в M&B: nifer6
  • Фракция: Норды
  • Сообщений: 3
    • Просмотр профиля
0
« Ответ #387 : 27 Июня, 2022, 21:51 »
Представляю посетителям форуму пропатченный WSE 4.8.4, работающий с любым экзешником от игры. DLL библиотеки можете взять из оригинала, тут только WSELoader.exe изменён
  • Сообщений: 6077
  • За активный вклад в развитие сайта За активный вклад в авторские тексты За активную деятельность, связанную с публикациями и помощью другим посетителям За регистрацию на форуме не позже декабря 2011 года и не менее 3000 постов За создание технических проектов различного характера
    • Просмотр профиля
0
« Ответ #388 : 27 Июня, 2022, 22:29 »
vandar, приветствую на форуме, спасибо :)
  • Фракция: Кергиты
ОБРАЩЕНИЕ К ПОЛЬЗОВАТЕЛЯМ
Ода Глюкам, Басни
Если вам что-либо непонятно на форуме - не стесняйтесь спросить меня в личке
  • Сообщений: 3
    • Просмотр профиля
0
« Ответ #389 : 27 Июня, 2022, 22:35 »
И вас приветствую.
Как я понял, проверка пропатченного файла и его добавление в шапку темы будет завтра?
  • Сообщений: 6077
  • За активный вклад в развитие сайта За активный вклад в авторские тексты За активную деятельность, связанную с публикациями и помощью другим посетителям За регистрацию на форуме не позже декабря 2011 года и не менее 3000 постов За создание технических проектов различного характера
    • Просмотр профиля
0
« Ответ #390 : 27 Июня, 2022, 22:44 »
Ко мне можно на ты) Ванок сказал сам завтра посмотрит, не волнуйся по этому вопросу :)
  • Фракция: Кергиты
ОБРАЩЕНИЕ К ПОЛЬЗОВАТЕЛЯМ
Ода Глюкам, Басни
Если вам что-либо непонятно на форуме - не стесняйтесь спросить меня в личке
  • Сообщений: 3
    • Просмотр профиля
0
« Ответ #391 : 27 Июня, 2022, 23:01 »
Ну отлично, тогда спать отваливаюсь :)
  • Сообщений: 2477
  • За активный вклад в развитие сайта За материальную помощь сайту За активную деятельность, связанную с публикациями и помощью другим посетителям
    • Просмотр профиля
0
« Ответ #392 : 02 Июля, 2022, 09:20 »
Добавил в шапку ссылку на крайнюю версию WSE v.4.8.4 (для Warband версии 1.174) с офсайта.
  • Фракция: Свады
Теги:
 

Список игр

Реестр других игр

Важное о модах

Наши моды
Русь 13 век
Мододельня
Обмен опытом
Обзоры

Discord

Пользователей
  • Всего: 28231
  • Последний: Lime_Cube
Сейчас на форуме
Пользователи: 4
Гостей: 92
Всего: 96
СиЧЪ Total War
Сайт "Всадники Кальрадии" не является СМИ. Администрация не несет ответственность за высказывания и публикацию каких-либо материалов, сделанные любыми пользователями форума, в том числе посредством личных и публичных сообщений. Материалы, размещенные на ресурсе третьими лицами, могут содержать информацию, не предназначенную для лиц, не достигнувших совершеннолетия. При обнаружении на ресурсе материалов, нарушающих законодательство Российской Федерации, необходимо обращаться к администрации.
Сайт работает на быстром VPS/VDS хостинге от FASTVPS