Голосование

Как вы оцениваете Смуту?












Оформление



Пользователей
  • Всего: 28904
  • Последний: Argied
Сейчас на форуме
Пользователи: 0
Гостей: 272
Всего: 272

0 Пользователей и 1 Гость просматривают эту тему.

Тема: Вопрос от новичка  (Прочитано 2937 раз)

  • Сообщений: 2
    • Просмотр профиля
0
« : 20 Ноября, 2023, 14:10 »
Только недавно познакомился с серией MountBlade. Начал играть во вторую часть, объясните пожалуйста, как получается, что в стиме разработчики выпускают патч 1.1.6, а при попытке установить разные моды, требуется версия 1.7.2. Причём находил даже новостные статьи где рассказывалось про эту обнову, но не смог найти нормальный источник откуда можно скачать 1.7.2. В чём разница этих версий и где можно установить 1.7.2?
  • Фракция: Империя
  • Сообщений: 25817
  • За победу в конкурсе "Знамя кальрадийца" И создали они сайт... За регистрацию на форуме не позже сентября 2008 года
  • Сервер Discord
    • Просмотр профиля
    • Всадники Кальрадии
0
« Ответ #1 : 20 Ноября, 2023, 20:36 »
Не обращайте внимание на "1.7.2" и любые другие версии, кроме линеек 1.1.х и 1.2.х - это результат недальновидной политики разработчиков по выдаче версий. Дело в том, что до релиза в раннем доступе версии имели аналогичную структуру из трех цифр и дошли аж до 1.8.1. А потом на релизе версии обнулили и вновь пошли наименовать их с 1.0.0. Вот тут понятнее: https://rusmnb.ru/index.php?action=article&topic=24091.0

Соответственно, моды под 1.7.2 - это еще под совсем старые версии игры. Качать надо под актуальную версию - 1.1.6 (хотя скорее всего подойдет и для 1.1.1-1.1.5), либо под текущую бету (1.2.1-1.2.4), которую можно поставить через свойства игры в стиме. Главное, если поставили бету, то моды именно под нее сделанные, а если не поставили, то не ставьте моды, рассчитанные только под бету.
  • Ник в M&B: [RUSMNB]Vanok
  • Фракция: Вегиры
И помните: "Хватит набивать посты" (NightHawkreal)
  • Сообщений: 2
    • Просмотр профиля
0
« Ответ #2 : 20 Ноября, 2023, 21:48 »
Не обращайте внимание на "1.7.2" и любые другие версии, кроме линеек 1.1.х и 1.2.х - это результат недальновидной политики разработчиков по выдаче версий. Дело в том, что до релиза в раннем доступе версии имели аналогичную структуру из трех цифр и дошли аж до 1.8.1. А потом на релизе версии обнулили и вновь пошли наименовать их с 1.0.0. Вот тут понятнее: https://rusmnb.ru/index.php?action=article&topic=24091.0

Соответственно, моды под 1.7.2 - это еще под совсем старые версии игры. Качать надо под актуальную версию - 1.1.6 (хотя скорее всего подойдет и для 1.1.1-1.1.5), либо под текущую бету (1.2.1-1.2.4), которую можно поставить через свойства игры в стиме. Главное, если поставили бету, то моды именно под нее сделанные, а если не поставили, то не ставьте моды, рассчитанные только под бету.

Спасибо за раскрытый ответ, всё понял)
  • Фракция: Империя

СиЧЪ Total War СиЧЪ Total War
Сайт "Всадники Кальрадии" не является СМИ. Администрация не несет ответственность за высказывания и публикацию каких-либо материалов, сделанные любыми пользователями форума, в том числе посредством личных и публичных сообщений. Материалы, размещенные на ресурсе третьими лицами, могут содержать информацию, не предназначенную для лиц, не достигнувших совершеннолетия. При обнаружении на ресурсе материалов, нарушающих законодательство Российской Федерации, необходимо обращаться к администрации.
Сайт работает на быстром VPS/VDS хостинге от FASTVPS


Powered by SMF 2.0 | SMF © Simple Machines LLC